Subscribe via RSS Feed

Script Problems

[ 16 ] February 25, 2013 |

All,

We think we’ve resolved the issue by modifying our choice of buttons; please indicate if you’re still having problems.

Sincerely,

The Management

Comments (16)

Trackback URL | Comments RSS Feed

  1. DrDick says:

    Certainly works for me now. I feel like I have returned from exile!

  2. Robert Farley says:

    Also seems to have sped up site download times.

  3. Origami Isopod says:

    Working fine here now.

  4. Linkmeister says:

    So far so good with Firefox 19.0.

  5. Richard says:

    Its working now

  6. Murc says:

    Sweeeeeeeet.

  7. Robert Farley says:

    Had to modify again; if there are new problems lemme know.

  8. Humanities Grad says:

    Seems to be working now. I’d been getting a freeze, followed by a script error box, every time I loaded the page. Looks like that’s gone now.

  9. jack* says:

    Seems fixed for me. Thanks!

  10. Balu says:

    Fixed for me too. Many thanks Management!

  11. Tirxu says:

    No problems anymore. Many thanks.

  12. grackle says:

    Likewise– from freeze and error box to smooth surfing. Thanks.

  13. STH says:

    Working great – thank you!

  14. Retief says:

    Working for me too. If we’re talking about button choices though, can I say that the “last” button regularly looks like a “next” button to me when I’m not paying attention? I click it to get to page 2 and I get partway through an interesting post on battleships before I realize I’m 9 years in the past. Not suggesting it needs to change, just sharing my experience.

Leave a Reply




If you want a picture to show with your comment, go get a Gravatar.

  • Switch to our mobile site