Script Problems

All,

We think we’ve resolved the issue by modifying our choice of buttons; please indicate if you’re still having problems.

Sincerely,

The Management

16 comments on this post.
  1. DrDick:

    Certainly works for me now. I feel like I have returned from exile!

  2. Robert Farley:

    Also seems to have sped up site download times.

  3. Origami Isopod:

    Working fine here now.

  4. Linkmeister:

    So far so good with Firefox 19.0.

  5. Richard:

    Its working now

  6. Murc:

    Sweeeeeeeet.

  7. Robert Farley:

    Had to modify again; if there are new problems lemme know.

  8. Humanities Grad:

    Seems to be working now. I’d been getting a freeze, followed by a script error box, every time I loaded the page. Looks like that’s gone now.

  9. jack*:

    Seems fixed for me. Thanks!

  10. efgoldman:

    Yes, both things are true. Thank you.

  11. Jeremy:

    Same here. Thank you.

  12. Balu:

    Fixed for me too. Many thanks Management!

  13. Tirxu:

    No problems anymore. Many thanks.

  14. grackle:

    Likewise– from freeze and error box to smooth surfing. Thanks.

  15. STH:

    Working great – thank you!

  16. Retief:

    Working for me too. If we’re talking about button choices though, can I say that the “last” button regularly looks like a “next” button to me when I’m not paying attention? I click it to get to page 2 and I get partway through an interesting post on battleships before I realize I’m 9 years in the past. Not suggesting it needs to change, just sharing my experience.

Leave a comment

You must be